04 octubre 2006

Emule 0.47c

Los que actualicen a la versión del emule 0.47c o a algún mod basado en la misma se van a encontrar un problema. Una de las nuevas características es la ofuscación del protocolo. Esto quiere decir que las transmisiones se cifran para que los proveedores de Internet no las detecten fácilmente y las restrinjan o limiten. El problema es que viene desactivada por defecto y al tratar de realizar una búsqueda de ficheros algunos servidores nos responderán que la activemos. Como está un poco perdida os digo donde encontrarla:

En Preferencias, nos vamos al apartado seguridad y allí está Ofuscación de protocolo y marcamos «Activar la Ofuscación de protocolo». Por si acaso es mejor reiniciar el Emule y listos.

Por si alguien lo tiene en inglés y no sabe como cambiarlo: En Options la primera opción que es General y pulsamos el listado desplegable de Language y allí elegimos «Español de España (alfabetización tradicional)» o el que más nos guste.

4 comentarios:

El de siempre de Madrid dijo...

Y si tienes la version.44b?
Pasa algo.

josuered dijo...

Amigo de Madrid: Las actualizaciones de Emule incluyen, entre otras muchas cosas, actualizaciones de seguridad para que la gente no se te cuele. Yo me actualizaría a la 0.47c e iría colocando las nuevas versiones estables (las que llevan la letra c, d o e) para evitar posibles problemas.

Ignacio_Topografo dijo...

Osea que lo actualizo,la proxima vez que me avise.
Pero al colocar una version nueva,se pierde lo pedido y compartido?

Negro-mula dijo...

Gracias Josué, no Nacho no pierdes nada al actualizar